Make OpenSC work for Oberthur ID-One Cosmo V7.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Make OpenSC work for Oberthur ID-One Cosmo V7.0

Mon-Loi Perez

Hi folks,

 

I’m new to smart cards and have been reading the archives for the solution to my problem

 

Basically I have the same problem as this guy from this thread (https://sourceforge.net/p/opensc/mailman/message/34165067/). I’m using Oberthur ID-One Cosmo V7.0 loaded with OT – PKI Applet called AuthentIC V3. I know the AID of the card but don’t know how to proceed. In short has anyone tried this card with opensc? If none anyway to make this work?

 

In addition the guy in the thread added an “atr” in opensc.conf does that help?

 

Regards,
Mon

 

NOTICE: This e-mail (including any attachments) may contain confidential or legally privileged information. Any unauthorised use, retention, reproduction or disclosure is prohibited and may attract civil and criminal penalties. If this e-mail has been sent to you in error, please delete it and notify us immediately.

 


------------------------------------------------------------------------------
Transform Data into Opportunity.
Accelerate data analysis in your applications with
Intel Data Analytics Acceleration Library.
Click to learn more.
http://pubads.g.doubleclick.net/gampad/clk?id=278785111&iu=/4140
_______________________________________________
Opensc-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/opensc-devel