eToken and PuTTY in win64

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

eToken and PuTTY in win64

Nick Johnson-11
I have a 32k eToken Pro. I'm running Windows 64, and Aladdin don't
seem to have 64bit versions of their drivers out. Is it possible to
format the eToken and use it entirely in OpenSC for use with PuTTY, or
do I need to have the Aladdin drivers installed as well? Without them,
I get "Failed to establish context: No readers found".
_______________________________________________
opensc-user mailing list
[hidden email]
http://www.opensc-project.org/mailman/listinfo/opensc-user
Reply | Threaded
Open this post in threaded view
|

Re: eToken and PuTTY in win64

Andreas Jellinghaus-2
On Tuesday 03 July 2007 11:33:04 Nick Johnson wrote:
> I have a 32k eToken Pro. I'm running Windows 64, and Aladdin don't
> seem to have 64bit versions of their drivers out. Is it possible to
> format the eToken and use it entirely in OpenSC for use with PuTTY, or
> do I need to have the Aladdin drivers installed as well? Without them,
> I get "Failed to establish context: No readers found".

we need the aladdin driver as low level driver beneth pcsc subsystem.
without it opensc can't use the etoken on windows.

maybe ask aladdin if they at least have the ifdhandler/driver for windows 64
bit? that would make it possible to use it with opensc.

Regards, Andreas
_______________________________________________
opensc-user mailing list
[hidden email]
http://www.opensc-project.org/mailman/listinfo/opensc-user
Reply | Threaded
Open this post in threaded view
|

Re: eToken and PuTTY in win64

Lyuben Bahtarliev
In reply to this post by Nick Johnson-11

Greets Nick and the whole list,
We are expecting the release of PKI Client 4.5 for windows ( which as
promised from Aladdin will support x64 bit OSes ). Along this release
there will be 4.0 release of the drivers for Linux/MacOS so stay tuned.
The release date was scheduled to be the end of june but they will be a
bit late. I will announce here officially the releases of the new
drivers and eventually post some links to them.

PS: However, Andreas is right without the Aladdin driver you can`t do
much to get it working.

Best Regards,
Lyuben R. Bahtarliev
System Integration Specialist
Aladdin Ltd. eToken Certified Engineer

Mobile:  +359897975706
 Office:  +35929434647
   Fax:   +35929441523
    Icq:   21261028


 

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Nick
Johnson
Sent: Tuesday, July 03, 2007 12:33 PM
To: [hidden email]
Subject: [opensc-user] eToken and PuTTY in win64

I have a 32k eToken Pro. I'm running Windows 64, and Aladdin don't
seem to have 64bit versions of their drivers out. Is it possible to
format the eToken and use it entirely in OpenSC for use with PuTTY, or
do I need to have the Aladdin drivers installed as well? Without them,
I get "Failed to establish context: No readers found".
_______________________________________________
opensc-user mailing list
[hidden email]
http://www.opensc-project.org/mailman/listinfo/opensc-user


_______________________________________________
opensc-user mailing list
[hidden email]
http://www.opensc-project.org/mailman/listinfo/opensc-user