opensc: --with-openssl broken in 0.9.6 [u]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

opensc: --with-openssl broken in 0.9.6 [u]

Andreas Jellinghaus-2
Found a small bug,
I think this fixes it.

Index: configure.in
===================================================================
--- configure.in        (revision 2348)
+++ configure.in        (working copy)
@@ -271,9 +271,6 @@
                        [
                                SSL_MSG="yes"
                                ssldir="$withval"
-                               LIBS="$saved_LIBS"
-                               LDFLAGS="$saved_LDFLAGS"
-                               CPPFLAGS="$saved_CPPFLAGS"
                                break
                        ])
        ] , [


Any other known problems with 0.9.6?

Andreas
_______________________________________________
opensc-devel mailing list
[hidden email]
http://www.opensc.org/cgi-bin/mailman/listinfo/opensc-devel